Servers disappeared after switch to WebPros Dashboard

Symptoms

  • Servers disappeared after switching to the WebPros Dashboard
  • When I try to add the server again, I see the error:

    A server with the same address already exists.

Cause

We receive several reports about servers not being shown right after the switch. Our engineering team is actively investigating the issue.

Resolution

Please wait a couple of hours, and the servers should become visible within the WebPros Dashboard.

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